All Discussions Tagged 'airspeed' (40)

Discussions Replies Latest Activity

DO_CHANGE_SPEED Question

Hi everyone I got a couple of question regarding this command  1)Is the speed specified in the command set for the whole mission, or just…

Started by Melvin

0 Dec 21, 2017

$100 Gift Card to whoever solves this: Airspeed Creep - Airspeed artificially increasing - Fixed Wing (ROUND TWO!)

This is another post on this problem, this will be the most thorough.  I am not the only one with this issue as it dates back to at leas…

Started by Chad Frazer

49 Apr 20, 2017
Reply by Ruedi Schubarth

Cruise Speed

Quick question hopefully someone can help with.  When using APM 2.6 with an airspeed sensor and on an airplane is there anyway to just set…

Started by Tim Mulder

3 Jan 20, 2017
Reply by Queiroz Jones

300km

Cruise airspeed and actual airspeed

Hi all.  I've been testing the effect of different cruise airspeed settings on power consumption, but in the range that I've been testing (…

Started by moglos

9 Aug 22, 2016
Reply by Patrick Andresen

Digital Airspeed Sensor Needed?

Can anyone explain exactly why there is a need for an airspeed sensor with the Pixhawk if autonomous landing/takeoff and flight close to st…

Started by Steven McAdam

3 Aug 20, 2016
Reply by Nur M Fadhli @AhLee

Throttle reduce and eventual stall on auto mission

Hi Guys I'm hoping someone can shed some light on a problem I'm having with my ArduPlane project. I'm using the latest firmware on Pixhawk…

Started by Nicholas Matias

5 Jul 14, 2016
Reply by Chad Frazer

Airspeed Sensor Issues?

On a recent flight (fixed-wing aircraft) I noticed that the difference between the airspeed and ground speed was as much as 20+ mph when at…

Started by Steven McAdam

2 Jul 5, 2016
Reply by Chad Frazer

Preflight Calibration No Longer Working

About the release time of ArduPlane 3.5 I noticed that the Preflight Reboot Shutdown started to work.  I also noticed that the Preflight Ca…

Started by Chad Frazer

0 Mar 28, 2016

Pixhawk i2c not working

I'm having difficulties getting anything to work out of my i2c port. I talked to tech at 3d robotics and did a bunch of tests, we were unab…

Started by Darryl Zubot

4 Sep 19, 2015
Reply by Thomas J Coyle III

Airspeed Sensor not zeroing

Dear all, I am trying to get my airspeed sensor to read zero indoors (still winds), and it basically just keeps telling me 10m/s +- 2 m/s.…

Started by Andrew A

4 Apr 23, 2015
Reply by Andrew A

RSS

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service