All Discussions Tagged 'arduplane' (44)

Discussions Replies Latest Activity

Dropped from balloon: DesRoll Square Wave in AUTO - ArduPlane 3.8.4

Just dropped a scratch built flying wing from a high altitude weather balloon. Here's quick vid of detaching at altitude. The glider did th…

Started by Izzy Brand

2 May 27
Reply by Izzy Brand

Quad Plane Issues V3.6

Guys,   I am a little confused why I can't get the quad rotor of my Quad Plane working. I have four Hacker motors installed on my fixed win…

Started by Kevin Garland

17 Dec 5, 2017
Reply by MAX GALVAN ASTUCURI

Compass heading not turning as much as plane

Hi I have a problem with the external compass on my APM 2.6, mounted in a plane. I have been flying in Northern Europe without any problems…

Started by Boas61

1 Jul 20, 2017
Reply by Boas61

Yaw Problem with my Quadplane VTOL

Hey Guys, i did some testflights with my new quadplane test platform. transitions are smooth, flyes nice as plane. I only have very slu…

Started by Hans H.

2 Jan 13, 2017
Reply by Hans H.

Altitude issues in Loiter, high Nav pitch demand, abrupt crash in Fly by wire

Hi, I had a routine flight for an hour or so with my pixhawk in arduplane 3.5.2. The plane flew well for about fifty minutes or so in auto.…

Started by Nihal

2 Dec 30, 2016
Reply by Nobel0

Pixhawk ArduPlane V3.5.3 Accelerometer Calibration Issues

Hello fellow pilots! I am currently having problems with my accelerometer calibration when I upload ArduPlane V3.5.3 onto my Pixhawk. I am…

Started by Andrew A

3 May 4, 2016
Reply by Andrew A

PixHawk Armed, but none of the servos are working, throttle not working either.

I armed the PixHawk, got all the peripherals powered up, but the servos don't work, and the throttle doesn't work. I'm using a PPM encoder…

Started by Khalfan

2 May 3, 2016
Reply by Khalfan

Throttle Servo lock out in a gasoline engine with pixhawk

Hi all, My setup is as follows: Pixhawk running Arduplane 3.2, RFD 900, Futaba s3005 servos on all surfaces including throttle, Gasoline en…

Started by Karthik

0 Feb 10, 2016

Setting up APM RC Failsafe

Hello all,  I have a Navio+ autopilot running APM firmware paired with a Scherrer UHF radio system. I would like to set up RTL to trigger o…

Started by Walter King

0 Feb 7, 2016

Developer

Joystick control of ArduPlane not working

Hi Guys, I was trying to setup a Logitech Attack3 joystick for manual control of my APM running the latest ArduPlane 2.4 firmware. I'd like…

Started by Kabir

39 Feb 3, 2016
Reply by John

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service