All Discussions Tagged 'can't' (5)

Discussions Replies Latest Activity

Mission Planner's Terminal tab just outputs garbled random characters in perpetuity. PICS

I have a 250Quad I just built, flys just fine.  All other aspects of mission planner work fine, but when I try to see any logs, all I get i…

Started by Darrell Logan

13 Dec 12, 2016
Reply by Jorge Alberto Gómez

Neither PX4 Firmware nor ArduCopter work...

Hi mates! I'm getting desperate setting up my Pixhawk on the TBS Disco Pro.  First i tried to run the pixhawk firmware on it. I did everyt…

Started by Urs Clement

1 Jan 2, 2015
Reply by Rob Dunbar

Apm 2.5 on plane can´t get to waypoint!?

Hi,  I have a question for somebody on this forum who knows something about the Apm 2.5! I have build the apm2.5 on my flying wing and it…

Started by Joppe de Kort

1 Mar 29, 2014
Reply by Joppe de Kort

Help, MissionPlanner 1.2.70 can't launch

My pc had install net framework, vc  OS: win7 32bit. Now open ArdupilotMegaPlanner10.exe, console windows showed a few message, then 2 win…

Started by wnqwang

2 Aug 27, 2013
Reply by wnqwang

I was connecting to the configurator now I am not

I was connecting to the configurator fine but had a problem with on of the motors, I fiddled with the pwr connector with the power on and I…

Started by Steve Burton

11 Dec 22, 2010
Reply by Steve Burton

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service