All Discussions Tagged 'com' (7)

Discussions Replies Latest Activity

APM 1.1.59 can't connect to Arducopter via USB (only SETUP)

Hi! I'm using APM 1.1.59 and APM board v1 (red board, ATMEGA2560). Uploading a new Firmware through Mission Planner works fine, also CLI ha…

Started by Tobias Krieger

1 Feb 6, 2013
Reply by Michael Oborne

Com Port doesn't existed error - Problem solved

Unable to establish a connection. The port 'COM16" does not exist. Being kinda new to this I was using a MP with the 9.0 Mavlink with the…

Started by Warren Purnell

11 Dec 9, 2012
Reply by Jed

Issue: Ardupilot Returning Gibberish!

Hi Folks, I have been working on viewing the data returned by the ardupilot. I use the APM terminal to view the data returned through the s…

Started by Murat Tunca Aygun

4 Jan 18, 2012
Reply by Murat Tunca Aygun

APM connect CLI

I am trying to connect to the APM via USB. When I open the terminal, I get the following: Init ArduPilotMega 2.2.1 Free RAM: 3077 load_al…

Started by Austin W

7 Jul 30, 2011
Reply by Chris Anderson

Common Communication issue between ArduPilot V2 and FTDI

hey im having this same problem wih this sync issues. there is so many people with the same problem, im beginning to think it's a bug in th…

Started by Cooper

12 Sep 19, 2010
Reply by Cooper

Moderator

Windows 7 64-bit and ArduPilotGCS-Beta2 problem reading com port

Hello All,I am having trouble getting the ArduPilotGCS-Beta2 Working with my new Laptop. I have installed Labview Runtime 9 32-bit (LVRTE90…

Started by Nathaniel Caner

7 Sep 13, 2010
Reply by Nathaniel Caner

NMEA code parser

I wanted to share this NMEA parser code, according to the DIYDrones "should I write a blog post" guide it is best to open a discussion topi…

Started by Koen Delvaux

10 May 11, 2009
Reply by Ho-Chung Chang

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service