All Discussions Tagged 'not' (55)

Discussions Replies Latest Activity

APM Battery Failsafe

Hello, I am trying to configure Battery failsafe on my Quad. using mission planner software I have calibrated my battery monitor, and selec…

Started by Mahendra Gupta

0 Jun 11

Auto Mode Yaw Not Facing Next Waypoint

Hi all, I want to get help on a problem I have been facing since updating from copter 3.3. I have a TBS Discovery with a gimbal that I like…

Started by Sam Pond

1 Jun 14, 2018
Reply by Sam Pond

Receiver bars stays grey

Good day all I have started building my pixhawk drone and purchased the pixhawk, receiver, ESCs and GPS today. Connected switch, buzzer an…

Started by John Longland

1 May 26, 2018
Reply by John Longland

Joystick support

I have been trying without success to get the joystick option to work in Mission Planner.   I have tried connecting first and not connectin…

Started by Charles Linquist

4 Jun 21, 2017
Reply by Robert Mapes

Pixracer + Copter V3.3.4-rc3 : DSMX, CPPM not working, S-BUS working

Hi Guys, I have a Pixracer with APM Copter V3.3.4-rc3. I connected 2 different types of "spektrum like" satellites (DSMX : R110XL, DRX Ora…

Started by Fabrice

15 Apr 19, 2017
Reply by Terry

Cause of fly away when selecting RTL

     Because of some problems with the SBus upgrade, I decided to completely wipe out and start over on my 2.6.  When going out for first t…

Started by S1CAR1US

2 Mar 26, 2017
Reply by S1CAR1US

Mission Planner updated: Geofence Upload shows "Not Supported" message

Dear all, ever since uploading to the new version of Mission Planner I am no longer able to upload a Geofence to my plane. I take the nor…

Started by Wessel Straatman

3 Nov 13, 2016
Reply by Dieter Preiser

Need help using joystick to control Arducopter

I have hooked up an old joystick that was laying around and got it working with my computer (under W7).  The joystick works fine and I get…

Started by Parker Stephen

19 Oct 26, 2016
Reply by Anwar Ali Khan

RFD900 Telemetry will not connect in Mission Planner. All settings tried.

Edit: Fix in the comments below Hi, I've been trying for a few days now and can't figure out these radios. I am using the PX4 platform and…

Started by Drone Tinker

13 Aug 9, 2016
Reply by Darrel Maddy

RC not calibrated problem

Hi all, Brand new, learning quickly, and very excited.  I've got a pixhawk board v3.3.3, mission planner 1.3.39, taranis transmitter, and…

Started by fluffydust

12 Aug 4, 2016
Reply by fluffydust

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service