Hello,
I have one problem:
I connect 3DR radio to PC, next 3DR rádio to APM, click "connect" in the mission planners and everything is fine, but when I go to "hardware -> 3DR radio and I want to load setting from 3DR radio, mission planner write: "Invalid ComPort"

I do not know what it means.

Please, does anyone have any ideas?

Views: 2178

Reply to This

Replies to This Discussion

Hi Adam,

Before you click connect on the Hardware -> 3DR radio page check that you are using the port that is set up for the radio not the APM port, and check that you have the baud rate set to 57,600. Also you should not have the usb cable connected at the same time. Try this.

Martin

Hi Martin

Thanks for your reply. 

I have 3DR radio on Com 3 port and APM on Com 4 port. I don´t connect usb at the same time. And baud rate is 57 600 to :( 

Adam 

 Just checked myself, on the Hardware->3DR page did you click the "Load settings"  button, not the connect button.

Martin.

Yes to Load Settings

Adam, I'm not sure what to try next, it sounds like a driver or port issue to me if everything else is working and you can connect to MP ok with the USB cable. Maybe check the radio com port and delete and reinstall the driver.

Martin

I reinstall the driver, i reinstall Mission Planner and i have same problem :( 

I send screen shot.

Hi Adam,

Your screen shot doesn't show the top righthand connection box, can you confirm that it reads connect?

Hi, thank you very much for all replies. 

I solved the problem: First, I clicked on connect and then I wrote Invalid ComPort or use. When I did not click on connect but directly to the load setting, everything worked.

That's great you got fixed Adam, I did exactly the same as you, which is how I figured out not to press the connect button.

Now you can get your radios working.

Hello, My name is Keith,

     I read everything prior to this and followed exactly. I have another problem now. I have one solid green light on the ground unit and a flashing light on the air mod. Anyone have any suggestions?

Martin Poller said:

That's great you got fixed Adam, I did exactly the same as you, which is how I figured out not to press the connect button.

Now you can get your radios working.

Reply to Discussion

RSS

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service