So I finally added the 6th wire to my version 1 (3DR) telemetry radio and its not receiving any heartbeat packets. And if it does it takes forever to establish a link. Sometimes it only gets 1 Heartbeat packet.

Views: 1433

Attachments:

Reply to This

Replies to This Discussion

Here are my radio settings.
It stays connected (green light solid) for a brief second then changes back to flashing

Attachments:

There're no "air" module params. Are both green LEDs solid?

It stays connected (green light solid) for 3-5 seconds then changes back to flashing... for both radios

Attachments:

So first of all there's a problem with radio link. Show config for both modules. Must be exactly the same.

The fields are grey-ed out is there a way I can get in there and change it? Like get the file for someone-else's radio then upload it?

1. Use 3DR radio config tool instead MP - it's easier: http://ardupilot.com/downloads/?did=89

2. Connect air module to PC via FTDI cable.

3. Load config for both ground and air module and compare.

4. You can load config from one unit, change Com port for another unit and upload parameters to make sure there's no differences.

I dont have an FTDI cable if its similar to this https://cdn.sparkfun.com//assets/parts/3/6/3/1/09717-01.jpg

R
Ight? you want me to connect the radio that connects to the pixhawk into my computer which I dont think I have the capability of doing?

Yep.


Aww man thanks, can you resend the image. How much is it approximately?

Look again.

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service