Hi I have APM 2.5, and 3DR Radio 900Mhz yesterday I installed all for the first time, I made some flights (Arduplane), and Telemetry works excellent, today I updated my mission planner on one computer, and my 3DR Radio don't connect anymore, I tested in another computer with the old mission Planner, and have the same problem,
The radio Link works, two solid green Lights, and I can configure and get the settings, but when I try to connect I recive the error "No Heatbeat Packets recived" and no red lights.

http://imageshack.us/a/img20/4991/capturadepantalla201211vw.png

Views: 923

Attachments:

Reply to This

Replies to This Discussion

Did you unplug the 3dr radio at any point after you updated the mission planner? I had the same symptoms as you described. I checked the wiring from the apm to the 3dr radio and the TX and RX lines were reversed. After correcting this they worked great.

-Chris

I have the same problem after updating mission planner I can no longer get connection and get the same No Heartbeat packets received.
Radios are communicating with each other and can configure setting the same as you.

Have tried for a week to get it to connect no luck...
Let me know if you get yours to connect and what you did ,I am out of ideas???

hey just to note i had exactly the same issue with the TX and RX lines reversed. Weird.

+1 on this issue.

I unplugged the mini OSD and bingo worked again, I had not plugged the mini OSD back in again yet as I am still tunning so not ready to FPV it yet, have you got an OSD plugged in?

I will try plugging the OSD back in later when I finish the filter build on my optiflow sensor as I figure if I am having noise on my sonar there will be noise on other things, the filter fixed my sonar problems. (link for the sonar filter post, I have done it a little different to what the manufacture recommended as they are using a resistor instead of an RF choke).

 

 

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service