Hi everyone,


I have a Bixler 2 with APM 2.5 and 915MHz telemetry. It flies really well and I've never had any problems with it. However, I've never flown it particularly far away from me. I have tried to do a few surveys on auto mode recently, and the telemetry cuts out at about 300m away from me. I then ran over to the plane in the air (on auto) and it didn't regain signal. Later on it did once it was coming in for landing.

The telemetry logs (attached) show that the noise is always fairly low, and it's the rssi - both air and ground module - that drop sharply, not related to distance.

Any ideas?

Thanks,
Patrick

Views: 693

Attachments:

Reply to This

Replies to This Discussion

Huh I just looked at the specifications of that antenna and not at the picture. The specs say SMA plug, but the picture is clearly RP-SMA, which would indeed fit your radio. Sloppy work, jDrones.

Thanks for bringing my attention to that other thread. A few months ago I lost my radio antenna and wondered if I could use a spare 2.4GHz antenna I had from a Turnigy RC radio because they look exactly the same. I ended up buying another one to play it safe, but now I'm annoyed because now I know it is exactly the same - the wrong one!

In light of this new information, your new antenna is better because it's a 3dB antenna, but MUCH better because it's actually a 915MHz antenna!

It looks like you answered your own question, but just in case you missed it - the two antennae you're holding are both RP-SMA connections. I can't see the lengths, but if one is longer, it is probably a 915MHz antenna, while the 3DR one is 2.4GHz. The one you're holding in the bottom picture has an SMA connector

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service