Has anyone successfully used the APM2.5 (or other APM) with the cheaper NEO-6M ublox gps ?

Did you need any modifications to the source code ?

Thx !

Views: 136409

Reply to This

Replies to This Discussion

Sounds like there's no issue since it worked outside right next to a building (balcony sounds like an apartment - brick).  My rctimer ublox works great inside my house.  8-10 satellites.

nah an the neo 6 is great,         i use it under two floors and i still get a 6 sat 3d lock.

You should bbuy some of those white to white plugs and plug the gps and telemetry into their dedicated ports

What? They come with the plugs attached....

which plugs do you have, white to white or white to black?

I got White ti White 5 pin plug in both the module

This is my set up may be someone can spot something wrong and help me out to sort my problem out

what the heck kinda gps do you have?

thats not normal

also gps only uses 4 wires

Has got only 4 wire and it's neo 6m 0 001

Edit it's got 5 but only 4 are used

Is there a white plug on the gps receiver itself?

No, is GPS antenna to GPS board, and from here there are 5 pins going to the APM with the pigtail with the white plug

Any thought about what could be the problem? 

I took out my F550 power distribution board and rewired using a custom power breakout connection using solder.

This solved my issue. Look into EMI issues with power and possibly other things

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service