Hey guys!

Well... I'm having some issues with my qav250 and amp 2.6 as well as with my flip 360 with pixhawk...

When i switch to "Alt Hold" it goes up high and won't stop elevating, then I switch back to "stabilized mode" and I gain control of the quad again... I'm not sure if this has to do with me updating the firmware, because both of my quads use to fly and hold altitude real nice before.

I even did a clean firmware installation and still same issue... making it impossible to do auto tune or just have some fun flying it... I'm wondering if this could be a firmware issue??

Can anybody please help? I'm almost ready to give up on the apm 2.6 on my qav250 and go cc3d... but it would be a great waist of time and money :(

Thanks in advance!!

Javier

Guerrilla Drone

Views: 2822

Reply to This

Replies to This Discussion

http://copter.ardupilot.com/wiki/altholdmode/

^^ Have you read points 1 ans 2 under Common Problems?

And then:

http://copter.ardupilot.com/wiki/ac_throttlemid/

Try adjusting that.

I'd built a smallish quad and althold didn't work properly. Fixed  vibration issues and now it's rock solid.

 Hope this helps.

And try not to give up on the APM :)

It's really brilliant, you just need to pay attention to details, read the wiki carefully. :D

My good man!!

Thanks for all the tips!! I will give it a try since I spend so much time trying to get this qav250 up and running I would hate to have to strip it off and start all over...

I will keep you posted and thanks again!!

Javier

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service