Hi.

My name is Patrik from Sweden. I have a problem :)

All the troubles i have had with the Apm 2.6 have i solved by Reading here, on internet or youtube.

But this i dont understand.

I have made a 2 axis gimbel prototype but i cant get the servos to work. The servo just travell at one direction then bind?

I have connected the RC 10 an 11 channel. Powered + and - with a 5v Bec. Load the latest firmware.

 I have tried all in missionplanner, i Think?

The servo its just stuck in one postition?

Any ideas?

Views: 261

Attachments:

Reply to This

Replies to This Discussion

Hello students! Can not write your assignments by yourself, because you do not have a cool practice? So, this is not problem! You can buy essays online from this writing service. I should say that I was completely satisfied by the results and would like to recommend this brilliant company to all my friends and schoolmates! Get More Info here!

Reply to Discussion

RSS

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service