APM 2.6 - No USB communication - Tried to flash but no success

Hi all,

My brand new APM 2.6 was working yesterday, and now when I plug it in to multiple computers with multiple cables it doesn't even register over USB.  Here's a summary:

-The board lights up when connected to USB, the red and blue lights flash, but the TX and RX dont' light up. 

-The APM does NOT show up in the Device manager, the computer has no response at all to the board

-I tried reflashing the USB encorder chip (ATmega32U2) using instructions here:http://copter.ardupilot.com/wiki/common-ppm-encoder-apm2x-atmega32u2/.  The "Flip" program is unable to recognize the chip, and throws the error "AtLibUsbDfu.dll not found.".  

I've emailed 3DR tech support, no response yet, please help!

Views: 442

Reply to This

Replies to This Discussion

Try connecting using 3DR Telemetry Radios if you have them.

Yeah I wish I had some.  Was looking at buying some last night but they aren't cheap!  It may be worth it for the future though.

Are there any places on the board that I can check voltage to rule out hardware failure?

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service