APM not recognized

Upgraded to latest mission planner (Win8) and was unable to connect to APM via USB. When plugged in via USB board is not showing in Device Manager.

I can connect via the 3dr radios but am unable to re-install firmware. I'm guessing because the file is too large or firmware update via radio is disabled?

To eliminate variables I plugged APM into fresh XP machine which has no drivers or MP software on it. Does not show up in Device Manager. Unplugged everything from board and tried again, still not in Device Manager and getting red LED flashing (calibrating gyros?) and solid green (power).

Thanks in advance for any ideas

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • If the sketch on APM has somehow corrupted, could I use the Arduino IDE to upload a simple sketch -- and then load firmware software from MP?

  • PS - Board is 2.5

This reply was deleted.

Activity

Hiroki Tanaka liked Hiroki Tanaka's profile
Oct 13
Derrick Davies liked lisa TDrones's profile
Sep 23
More…