Until today my APM2 has performed very good, but now it has changed it mind regarding booting with power from the output rail. And yes I have the JP1 connected, and tried to hardwire it just to be certain.

And it is not a brown-out, as I have also tried to power it from an external powersupply. 

Now it will only boot up from either input rail or USB power.

Does anybody have any suggestions regarding this matter?



Views: 664

Reply to This

Replies to This Discussion

i have the same Problem since Yesterday :( 2 days my APM2 worked Fine, but now i have no power up on output rail.

There have been a number of people who damged their APM 2.0 by either shorting when connecting sensors, xbee or other issues with too much load. I believe there is  diode on the the board that fails when this happens. The last report I heard was someone who was getting ~3volts out to power the RC reciever when they knew they were providing 5 volts in from the BEC on the output pins.

Reply to Discussion



Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service