Hi

I'm going crazy about watching people's quadcopter videos and failing to build my own with most expensive devices and breaking and re-purchasing everything!

Please tell me what I'm doing wrong.

Motors: Dualsky Xmotor 3542CA-6 450W 940Kv       (4x same motors)
Propeller: 12x4.5 (4x puller and pusher set)
Flight controller: ArduPilotMega 1.4 (with 2560 processor)
IMU oilpan shield included (attached to APM)

APM software version: Latest (updated yesterday)
In Mission Planner, RC calibrated. (moved stickers to max of each side)
Frame is +

ESCs calibrated using auto mode (all ESCs at once)
Frame: I created it myself, 2 types, wooden and from aluminum. Both is stable and had no diff for me.

Battery: 30C 3800mah 11.1V (2x, attached to my power board, both connected to power board as power input and I use them together, so infact it's like I'm having 7200mah)

Please advice. What's wrong? My battery is not enough for my motors?
I can't fly using these propellers?
I can't  fly using these motors?
I can't fly using this batteries?
I can't fly using APM?

Everything I saw in internet, I tried. None worked! Please help me, please!
My QuadCopter always flips over two legs and just crashes blades, simply! As soon as I start to spin motors, two motors are always or sometimes three motors rotates faster than others and therefore it tries to takeoff via two legs and simply it crashed to ground and breaks blades. It always rotates around itself, some motors spins faster and it always crashes and breaks.

Please advice
Please help
Thanks

Views: 3100

Reply to This

Replies to This Discussion

you can certainly take off on an angle or move the quad to a surface that is not level and take off. AC does not record level unless it is commanded to.

Sorry, you are correct and I was simplifying the situation a bit. My point is, we don't know that in setup, he chose the correct X configuration and then hit level when the machine was truely physically level at the time. Also, with the reports of the yaw issues, you really want to set the magnetometer offsets right, but being that this is happening directly at takeoff, it sounds like a simple setup failure.

Again, the key takeaway is that you can doo all this testing, without props and have some assurance it will at least try to fly correctly before you go breaking stuff.

 

Even I removed GPS to see it without GPS, no change. I did a lot of tests without props, no error I noticed, I checked props, motors, CW and CCW stuff... No idea

I am sure you have done this - but is the APM pointing towards the front exactly? You say you are in plus mode. Is the board pointing to that front arm and is that arm motor plugged into the correct APM output ?

Al

Have you done step 5 in http://code.google.com/p/arducopter/wiki/AC2_First?

Let follow this step to level your quad.

Anyway, post your quad pics for more details.

You are using + configuration.  Did you  set it to + ?  I believe the default is X.

Also, if using plus, it the APM pointing to motor #3?  Is #3 CW?

you list yourself as NY, NY I work in paterson NJ maybe we can meet up so someone can get a hands on look at whats going on.

let me know if you can get out that way during the week.

This kind of issue sounds typical of having the board oriented incorrectly.  Verify that the board is around the right way, and you have each motor plugged into the right port.

Here is quite safe way to test copter: old matress. Then I tied a short line to the middle of copter, and other side through a matress, and there to a wooden stick.

I can freely test copter, motors and everything. In this picture copter is flying at a 15 cm altitude.  That is enough to make almost all preliminary tests. It is impossible to break copter!

I had the exact same problem . I had not done the "level" correctly.

When you are connected to mission planner and it is on a table or floor, is the horizon in MP level? or does it show a tilted horizon?

Re-do everything in the instructions, line by line I'm afraid...

Hi

If you mean when my quad is on the floor, it's gyro sensor shows 0 and 0, yes! I always see 0 and 0 for it.

I've already set frame to +

I've already managed to put front of IMU part to motor 3 and behid 4 etc.

I clicked on calibration/leveling on MissionPlanner which says I have 30 seconds, but I don't know what should I do during that. I just moved quad to all sides.

Could you explain MP level?

Thanks

Don't know, but I think my entire problem is PID settings.

How can I find proper PID settings for my frame/motor/esc?

Thanks

could not moved quad during MP level, this step calibrates sensors so it can know how the quad is level.

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service