Good day everyone, My ArduIMU+ V3 board arrived this morning, then I accidentally put the FTDI cable in reverse, then the "X LED" on the board keeps on blinking, but not like other LEDs the blinking "X LED" is Dimmer..

I tried to upload, DMP code for the ArduIMU+ V3. But its stuck on "Uploading to IO Board",first the Y and Z LEDs Light up, then after it goes off then I waited for a long time still nothing happens. Did not complete the upload, stuck on  "Uploading to IO Board".

What are your suggestions about my problem. Thank you so much

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • You hold the reset button after hitting upload and then release it the second you see the tx led blink for the first time. If you just have the cable and not the ftdi basic then there is a way to hack into the ftdi chip from a no longer used arduino.
  • I am also having a similar problem. Has anyone solve the problem?

    I can read the data from COM port and compile the sketches (ArduIMU_1.9.8) on Arduino IDE 1.0.3. However I cannot upload data to the ArduIMU V3. I need to press the reset to terminate the uploading process. It returns the following message in the command;

    "  avrdude: stk500_getsync(): not in sync: resp=0xbe   "

    Using a FTDI cable from Sparkfun - FTDI Cable 5V VCC-3.3V I/O (https://www.sparkfun.com/products/9717)

    I ticked "RTS on close" in the option as Emil stated.

    If anyone could share any idea, it will be great. Thank you very much.

    FTDI Cable 5V VCC-3.3V I/O
    The FTDI cable is a USB to Serial (TTL level) converter which allows for a simple way to connect TTL interface devices to USB. The VCC pins of this F…
  • Hi all,

     

    I have the same problem, how did you solve it ?

     

    Thanks in advance, Marco

  • Joseph ,I am also having the same issue.I have tried Arduino 022 and 1.0 ,selecting Duemilanove 328(and also Pro Mini

    5v16Mhz 328). When I upload a Sketch the red and blue leds flash briefly(i think in response to DTR being set) but It appears the bootloader does not connect .The upload hangs until the arduino reset is pushed one or two times.

          I have limited experience with Arduino ,both my ArduIMU+ V3 are behaving the same way,but I can load my test Sketch

    onto a ProMini board.I can also read the serial data from the pre installed test sketch.At this point I believe there is an issue

    with the bootloader.I am open to any ideas ,thanks.

    sketch.at
    This domain may be for sale!
  • Developer

    I think you have the wrong board type selected in your Arduino IDE.  I've definitely done that a few times and it acts like you describe.

This reply was deleted.

Activity

gotham liked gotham's profile
2 hours ago
Hiroki Tanaka liked Hiroki Tanaka's profile
Oct 13
Derrick Davies liked lisa TDrones's profile
Sep 23
More…