Hi
I am building new copter based on pixhawk 2.1 and here+ gps. It will be quite big octo but for now it’s quad with 15" propellers. I have mission planner 1.3.52 and copter firmware 3.5.5. When I am connected to mission planner from time to time I get message “bed gyro health”. It happening almost every time when copter is just laying on the desk and nothing is happening with it. I did accel, level calibration and compass calibration. This info showing only for 1-2 seconds and disappears. I had one test fly and copter was quite steady. I don’t know where to search in log for problems with gyro which parameters I should observe ? For example gyrosq1 is 5 gyrosq3 is 5 but gyrosq2 sometimes is 50. I am quite worried that it’s hardware issue ? How can I check that ? I flashed firmware and did whole procedure of new settings two times and problem still exist :( Anyone any idea what is wrong ?

Please look at video:

https://youtu.be/dQml3NVwCEk

It's strange for me that there is no any information with error messages from Mission Planner.

Can anyone help new member of arducopter community :)

Views: 610

Reply to This

Replies to This Discussion

It looks like that's not important message and it's safe to fly if it's not appearing during flight.

https://discuss.ardupilot.org/t/bad-gyro-health-in-new-copter-with-...

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service