Hi all

My name is Cristian and I m from Roumania.

First of all excuse my poor english and congratulations for this technical forum.

I started 2 weeks ago a new project with a autopilot Pixhawk/Px4 2.4.6.Everything went well ,I mean wiring and MP connection .The first test in MP,in 10 minutes I was surprised to see a movement of my boat on the map and i don't know if that normal.

The second question is about PID,in MP it is 2 PID s windows and I really not know where to modify my values  P-1,2 I=0,02 D=0,07

Thanks in advance for your advises.

Views: 700

Replies to This Discussion

The boat movement on the map looks to be from a lack of satellites and high HDOP.  Your screenshot shows only 4 sats and a HDOP of 9.6.  As far as tuning PID's go you may be better off posting your question on Ardupilot.org. 


David R. Boulanger

ok David thanks for your amability I will do what you said.

Thanks again David.

I solved my PID 's issue.

First test:

Last test;

Hello Christian..
Congruts for your nice job. I'm a new member and I need some help to setup correctly my PX4FMU.

First of all I would like to know if an amatuer in programming systems can install correclty the GPS or a professional is needed.

I have an RC Bait Boat for fishing and I want to install a GPS on it to use it during the fishing. The purpose I want to do this is in case of lost communication in the sea or when the sun is facing me and the visibility is low.
I want to programme it to return in my initial base when I order it or when there is signal loss.
I'm not an expert in programming so if it's possible to guide me as simple as you can.

Thanks in advance and many greetings from Greece!!!!

I think you can set home position in Mission Planner.


© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service