I have been trying to get a bluetooth link working with my APM2 to avoid constantly plugging and unplugging the usb in whilst tuning, I know this can be done, but it is proving irritating? i can change baud rates e.t.c and plug the module into the telemetry port, but can get no connection via mission planner, unless I click on terminal, then it opens the com port but just spews out jibberish. Perhaps there is just a simple step I am missing?

Views: 520

Reply to This

Replies to This Discussion

Got it all working now...

It was something simple as it always is :)

Michael Oborne told me to try and turn off the reset on connect with mission planner....

And now it works great :-)

 

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service