I am almost ready to test this rig (see pics) but I do NOT have a cable to go to the Canon S100 into the PixHawk.

I have some wiring from another project:

 • BEC Input 5a to 25a | Output 3z to 5a

 • Mini USB

 • PixHawk cable that came with unit

I think I can make a cable to trigger the camera, but don't want to fry anything.

Can anyone guide me through this? Do I have the right stuff?

Any help would be great.

Views: 1360

Attachments:

Reply to This

Replies to This Discussion

Jimmy,

My bad again, I overlooked the part about having to supply 5V to the servo rail with an external BEC. Its no wonder I couldn't get anything out of servo.

For  the cable I used a right angle mini from Amazon because it is easy to tape down, and I just soldered brown (on the JR) to black and yellow to red.

I still haven't had a chance to fly it.

Also, I bought Ian Soler's (Imp Concepts) mount, and I'm still trying to figure out how to retract the lens before landing.

I

Attachments:

Did you get it to work?

waiting for the top part...

please let me know if you get it to work

10-4

Here is the cable all soldered up. I am unsure where the power lead in this configuration plugs into on the Iris (Pixhawk) I am guessing that an open channel can be used for the signal cable?

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service