Cannot Add Arducopter via Mission Planner After Erase/Reset

I was having trouble with a QUAD i upgraded ESCs and Motors on, I figured i would erase all the old settings and start fresh. In the CLI, I hit Reset, rebooted, then erase, everything worked properly. I rebooted once more, opened the latest version of Mission Planner went to install firmware, hit Quadcopter, it stops on Detecting Board, Did i miss a step some where?

Please help

Views: 339

Reply to This

Replies to This Discussion


Can you still talk to the APM with the CLI?

I believe that "erase" does not erase the existing firmware so something else is going on.

Did you try and communicate with the APM using the MP without trying to do an upload?

I suggest, if you can still communicate using the CLI, that you do a reset following the instructions and then an erase and see if you can still communicate using the CLI. If so, then disconnect and go back to the MP initialization page and try loading again.



What instructions? are you referring to a WIKI page some where?

never mind, some USB object or item had a bad driver, odd because it worked 2 hours ago when i ereased and reset. Windows never cease to amaze sometimes :P

Reply to Discussion


© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service