Hi,

I'm using Flight soft version 1.33 and Configurator v 1.2.1
When I have moved all the controls and I hit 'Save Calibration' I always get 'Update unsuccessful'.
'Try again' doesn't help. Visually everything is OK. Have I done something wrong?
Thanks for your help.

Marcel.

Views: 405

Reply to This

Replies to This Discussion

I am trying to update from r138 to r376 code. I am also trying to use the configurator 1.2.1

This is the process
1. Load code from Arduino.exe close out Arduino.exe
2. Start Configurator 1.2.1 set timeout to 20
3. Press Connect
4. GoTo Initial Setup Press Initialize EEPROM
5. Press Calibrate Transmitter, go thru the process and save

Can’t calibrate ESCs
Transmitter calibration not saving minimum value (my radio is 970) configurator is still showing 1040 disarmed motors and 1100 for armed.
Is there a serial command that will erase the EEPROM or is the initialize in the configurator enough?
Which language/regional settings you are using??

And you cannot calibrate ESCs from Configurator. Also we have an issue with Throttle calibration so we are not using value what is coming from Configurator.

You can erase values with 'Y' command and then 'W' to write them to EEPROM but after that you need to calibrate your whole system again with Configurator to make it working properly. You need to calibrate accelerometers or your quad might jump random direction on take offs. Every people have different values on acc configurations and there is nothing that can be done in program code.. This is due people live on different locations on earth so gravity is different too :)

What radio you are using?? 970 sounds really low.
I am using English / US, and My radio is a futaba T6XH. When I cal the ESC, I just use the RX.
Thank you very much Marcel!
That solved my problem, the transmitter configuration is now saved. I'm with the
v1.40 and Configurator v1.2.2 and with your solution everything works properly now.
I'm using Xbee Pro 900 as link and the connection is nearly instantly.
Hello everybody,

I am starting my APM working with a Spektrum Rx, and I meet the same problem during transmitter calibration.

"Just changed 'date and time notation' to English(US)" seemed to solve your problem.
=> Where do you change these parameters :
- in your PC Windows settings ?
- in the configurator (I have not found any parameters menu) ?

Thanks for your help,
Gilles
(FRANCE)
PC Windows settings.

Marcel
(Belgique)
motor minimum is 1040
that is fixed in the code and has nothing to do with radio calibration
Hi, you change the settings in Windows.
In Win7 you go to "control center" and there to "region and language". Sorry, had to translate from a German Windows, so your menu items might be named slightly different.
For my German friends: It is "Systemsteuerung" and there "Region und Sprache".

As soon as I changed this to "englisch (US)" I could save the calibration data.

Chris
yes, that's the only reason for changing regional settings

You don't have to change the region from ....e.g. German to English.

 

Just enter the region options where you will see how the date and time is shown:

[in German versions e.g. : TT.MM.JJ     for day.month,year]

 

at the bottom of this window there is a button for extended options. Press it and change the blue marked "," to "."!

 

That's all!

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service