Hi Guys,

I had a oops yesterday, where I was performing a ROI flight to test the gimbal performance. My copter started of great and did what it was supposed to. heading from WP 3 to WP 4 it just suddenly crashed for no apparent reason.

Please have a look at the logs and help me read them, as I cant actually see anything that went wrong.

Flight starts @ 96% of the log. I was waiting for a plane to land.

Components are:

Firmware 2.9b1

Steadidrone QUAD,

APM 2.5 External compass and power module.

Tiger Motor 3506

Plush 30A ESC's

4s Batery and APC 12X3.8 props.

Traot Gimbal and GoPro H3 black

This is my everyday copter, it has never done anything strange and has always flown flawlessly.

Kind regards

Andreas

Views: 530

Attachments:

Reply to This

Replies to This Discussion

Hi Guys,

here is a short video of the flight....please help me out here.

https://vimeo.com/78610557

kind regards

Andreas

Do you have flashlog?

Regards

Jani

Hi Jani,

I think so, the copter is at home though and I have not tried to download them. I will do that tonight and post them.

I flew the copter again yesterday evening and all was well.

I replaced the busted prop, bent the rest into shape and off it went as if nothing ever happened.

Kind regards

Andreas

Hi Jani,

Finally remembered to download my logs.

Here you go.

Kind regards

Andreas

Is this log from same crash flight? With quick look it seems to be different ?

Regards

Jani

Hi Jani,

That is the same flight.

Please remember that the flight is only a very short piece at the end.

Thanks for looking.

kind regards

Andreas

Hi Jani,

It seams that I had the wrong file attached, please see the correct file here.

Attachments:

Guys,

Please I need some help here.

Hi Guys,

I did it again. After my copter flew so nicely after the crash I thought I would try the ROI again.

Same copter, same setup, same mission and the same outcome.

Today it was a little more windy.

Please have a look at what happened and try to let me know.

Log attached.

Regards

Andreas

Attachments:

Hi Andreas, I had a quick look at this.  There's not as much info available because it is 2.9 firmware and the logging isn't as good.  You really should upgrade.

But from what I can see, again, it looks like an electro/mechanical failure.  The copter attitude suddenly diverges from the control inputs, on all 3 axis, simultaneously. It pitches nose up, rolls right, and starts yawing CW, which all indicate it was a failure of the right rear motor.

I also notice the altitude hold performance seems pretty aweful, do you know what's going on with that?

Hi Rob,

Thanks for your input on this.

I am busy rebuilding the Quad completely and this will also include a FW upgrade. I am not so sure what I have to update to. 

As for the Alt Hold performance I can't help you. my Vibes are well within spec and the copter flies like a dream.

Alt Hold and loiter have always been mediocre with this quad.

Thanks for your help here

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service