Hi all,

Well it started out a great day, no wind, great weather, I took up the 26cc Yak gasser, with APM2.5.

I'm used to electrics and glow engine planes and Ive had many hours flying FBWA mode, but this was the first day flying this gasser with APM.

All went well for 5 flights, refuelled a few times, and then bang, out of nowhere, lost all control. The plane nosed down, and there was no saving it. Full speed into the ground. I didn't have the ground control station connected so all I have is the dataflash log. 

I have been looking at the dataflash log through Mission Planner, but I really don't know what to look for. 

I have never had the need to look at the dataflash logs before. I see lots of graphs, but I dont know where to start. Could it be a mechanical failure? Could I have lost the 2.4Ghz radio? I didn't have the failsafe set on the radio unfortunately, but I was running a satellite receiver and the crash was not far from where I was standing, so I would be surprised if it was a range issue. I think I tried changing modes in the last seconds of flight, maybe from FBWA to something else to see if I could save it. 

If there is a dataflash guru that can have a look at my file and maybe shed some light on it that would be awesome.

Views: 239

Attachments:

Reply to This

Replies to This Discussion

What kinds of anti-vibration steps have you taken?  (esp. fuel engines)

Yes, I realize you had several successful flights prior, but there are weird combinations of factors sometimes, such as higher throttle, turbulence at height, etc. that can change from flight to flight.

How was the APM mounted, could it have vibrated loose ?

Single cylinder motor, bad vibrations ?

 I imagine, not much to go on after the crash, sorry for your loss :-(

I had some 1/2 inch foam under the APM for dampening vibrations. 

It's unlikely it vibrated loose. It was between some rubber bands and some foam. The foam was glued to the plane.

Yes, single cylinder motor. Do you have any experience with vibration issues? If vibrations were an issue, I would expect maybe some erratic behaviour before complete loss of control?

I helped set up a large gasser for a LHS once, under manual mode it flew fine, the moment you switched to any APM assist mode, it would RTC.

We then ground ran the motor, and monitored vibration, on Mission Planner, it was horrible.

We then taped APM to a Battery pack, and sandwiched that between layers of foam, that worked.

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service