DIY Drones WebMasters - why are our discussions disappearing ?

DIY Drones WebMasters - why are our discussions disappearing ?

Views: 299

Reply to This

Replies to This Discussion

Because I am sorting them from unassigned, into the appropriate categories.  Example this will be sorted to DIY Drones Rants and Raves.  

Ok what I am doing should not affect that.  I clicked on the link in the reply and it brought me right to this page.  

What did you click on to get to that message?  Can you paste the link, please?

Carl -

I tried viewing a link embedded in a "New Reply" message I got in the mail...

----------------------------------------------------------------

R. D. Starwalt replied to your discussion "APM2 - No power from LiPo" on DIY Drones

 

------------

Gil, Have you looked over the possibilities shown on THIS (http://www.diydrones.com/forum/topics/apm2-0-5v-vcc-schematic) schematic?

 

When you say 'VOLTair PDB -> (+5v / Red) power feed on output 2  ** ' do you mean you are inputting DC volts to the IO rail?

 

-=Doug

------------

 

To view the new reply, visit:

http://www.diydrones.com/forum/topics/apm2-no-power-from-lipo?comme...

 

--

Gil thanks for the reply.  I did not move your original post that I can recall,  however Ill check with the rest of the moderators and see what happened.  That is not a topic that we would have deleted.  I suspect it may have been a glitch with the DB.  

Hey Carl -

Thanks -

Is there any way I can  FIND the discussion and Re-Air it??

I got several hundred $$$ worth of grounded Octocopter waiting for some answers

on that discussion, which took quite a while to write... ?

Gil

Well Gill there was a portion of the message cached in the search feature.  This may help to rebuild the original post.  The text from any reply's will be in your email notifications. 

power from the Lipo. Power Scheme (4C Lipos) 2X Lipos -> Wiring Harness  (in parallel) Wiring Harness -> 8X ESCs   !!! Power Up and beep Wiring Harness -> CC UBEC -> 5v -> VOLTair power distro  !!! power tested & OK VOLTair PDB -> (+5v / Red) power feed on output 2  ** APM2 Jumper: ON Rx signals connected, including power from APM2 to Rx ** Note: All wires from ESC to APM2 have their +5v/Red wire CUT           +5v is bridged to the second connector from the UBEC, all ground common.            This has been tested and worked on my previous build.   When powered from USB only: 1. APM2 powers and boots OK 2. Firmware loads OK, COM connection established, Radio Calibration OK etc. 3. Magnetometer OK, North reading OK 4. GPS OK, correct 3Dfix established (5 sats..) 5. Input and Aux rail shows ~4.75v 6. Output rail @ 0v, but I assume that is normal 8. Output rail Signal shows ~2.5v, 9. Board will not arm When Powered from LiPo via UBEC (no USB): 1. APM2 appears dead, no lights, nothing 2. All 8 ESC's play their startup note and proceed to beep in unison once a second or so 3. Output rail power reads +5v 4. Input & Aux rails read +0.25v   When Powered in parallel (USB + Lipo): 1. There seems to be no communication between Rx/APM2 and Output rail / ESCs, 2. Can't arm board 3. Can't calibrate the ESCs with the throttle procedure. 4. CLI motor test doesn't work 5. Resetting APM2 provokes a beep from the ESCs 6. Reconnecting to PC/USB provokes ESC beep Any ideas anyone, or is this board toast? Thanks - Gil  

Reply to Discussion

RSS

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service