So I have been trying to follow good etiquette and search for answers before I post but every time I use the local search I get nothing.  After getting nothing for "moongel" (I saw it in new post and wanted to check it out),  I tried the string "quad" in both category and discussion searches and it returned 0 messages.  Same result for Chrome and IE.  It appears to be completely broken.  Am I missing something?

I guess I can figure out the site-serach string to maybe work around it but it seems that not having a working site search is going to cause a lot of clutter(?)

Views: 176

Reply to This

Replies to This Discussion


The Forum Discussion search engine appears not to work for some members using IE and Chrome. We are working with NING to try and resolve this issue with the search engine. Does the Blog Post search engine work for you?



Search is next to useless even if it does work. The best solution is to use and type your search keywords

And google will only search site

I've posted that same good advice here two or three times. Note that there can be no spaces between the word "site" and the colon and the beginning of the site URL. Also, various boolean operators will work mixed in with this, such as  AND, OR (must be capitalized) and  - (minus), as in, say, -hexacopter. Exact spellings and phrases can be searched for by enclosing them in quotation marks.

Its sadly a Ning problem, Chris has spoken to them and they say they are fixing it. I have tried placing a Google search on the right and it always renders in a shocking manner will try again now and maybe get it right!

Reply to Discussion


© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service