i had MP 1.2.33 installed on my pc and yesterday i run it first time to test my APM2.5 for my rover project. it told me that there were an update awailable when i run MP. i did the update and it updated to version 1.2.51.. but now i cannot see any hardware options on my config tab. there is only 3dr radio, antenna tracker, planner tabs there... i was planning to add a Maxbotics ez1 sonar... i uninstalled andf reverted to previous 1.2.33 version but the result is the same. any ideas?.. i am a newbie... bought my APM2,5 lately and beginning my project... pls help...

dincer hepguler

Views: 213

Reply to This

Replies to This Discussion


Did you establish a Mavlink connection with your APM2.5 and download it with Ardupilot code prior to trying to use the configuration tab to set up your hardware?




no i didnt... i just run MP as i said and it tried to update.. i did the update to MP 1.2.51 and after launching , saw that there was not any hardware options tab in config... it was there before when i first installed MP1.2.33 without establishing a Mavlink conn with APM2.5...i am sure it was there before...  this looked weird to me and i rushed here to seek help... 


Reply to Discussion


© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service