This is a very old issue with APM Planner and I was hoping it would go away eventually, but maybe I'm not understanding how it's supposed to work.

When connecting to my copter using telem radio, I go to Initial Setup / Mandatory Hardware / Compass. I'm unable to enter something in the "minutes" slot, since it's disabled, despite Auto Dec being unticked. I have to select, then unselect Auto Dec to have the minutes section enabled again and then I'm seeing a negative value, see attached. Sometimes, I would enter a value here, fly, land, then reconnect and see a different value in the Degrees slot.

Is it just me struggling with these issues?

Views: 177

Reply to This

Replies to This Discussion

Liking the new compass calibration a lot!! Very easy to identify dark spots. However above issue remains :/

Reply to Discussion


© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service