Strange... For the past few days now, anything I type into the Forum search field returns a blank!

Our apologies - we couldn't find any discussions matching your search.


  • Make sure all words are spelled correctly
  • Try different or more general keywords

Is the search field broken?

I've entered in, "Waypoints, batteries, APM 2.5, Quad PID, etc.


Did the world end I don't know it?

Views: 2106

Replies are closed for this discussion.

Replies to This Discussion

mine works might be on your end

I know it's my end!!

I've logged out, and logged in.

Disabled Ad blocker, etc..

The "Search DIY Drones" in the upper right hand corner works..

Still no joy..

Interesting. I also get no useful results from using the 'Search Forum' field, after clicking on 'Forum' in the menu bar. Likewise, no results after accessing one of the Forum Categories and using the search field.

As a comparison, I clicked on 'Blogs' on the menu bar, then used the 'Search Blogs' function which returned many results.

Perhaps the (Discussion) Forum data has not been indexed, so that the Search Forum function could operate.

Still no 'search' function, in Chrome, Mozilla, WinXp, both Mac and PC.

Cleared my cache, removed cookies, etc.

Upper right hand search, but, not the Forum.

Sent in a "bug" ticket.

A report has been filed with NING on this issue. Sorry for the trouble, we'll update you when we know something, or even better, when it's working properly.

I also sent a heads-up email to Tom Coyle III, who thinks the Admins are working on it.

Works this side, perhaps you could add a Google custom search box on the right as well I find the Ning search a bit flaky. 

Hi Joshua, 

Still no joy.

See images of before and after search.

I'm dead in the water if I can't mine the forum..


And after...


© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service