Here's what I'm running:


MinimOSD w/ ArduCAMOSD_19_MAV10.hex

APM2 w/ 2.6

It _sort of_ that it works fine, but in areas where there is NO overlay activity, there are garbage characters overlaid.

When I power up the OSD, at first I get a clear video feed, then as soon as OSD starts to boot, I see this garbage anywhere there isn't OSD generated overlay.  Everything else works fine. 

I've re-updated the firmware, and even tried dumping on the newest .mcm charset I could find, which made no difference.  I'm NTSC but I've tried the settings for both w/ no difference.

I've searched around a bit and can't seem to find any posts about this occuring w/ other folks.



Views: 1095

Reply to This

Replies to This Discussion

whohooo, finaly, I was able to get it work when I load new firmware and charset from the

Actually in the new firmware is not possible disable OSD by screen switching so I load my previous firmware (MinimOsd_Extra_Copter_R800.hex) and it works now great again...

Reply to Discussion


© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service