Hi All,


I'm contacting you because we've got a problem getting GPS fix on our U-Blox 5 GPS module.




We've used U-Blox u-center software to update firmware, and view the serial output from the module directly, but nothing helps to get a fix or to get satellite, even many hours after start.


We've used the diydrones tutorial - http://diydrones.com/profiles/blogs/tutorial-programming-your - to connect the Ublox to our computer using this Ublox adapter: http://store.diydrones.com/uBlox_Adapter_p/br-0008-01.htm 


Has someone got more info about what could be done now?


Thanks a lot, 


Alex & Marc - Tetalab




more info on our debug sessions: http://diydrones.com/profile/alx

Views: 615

Reply to This

Replies to This Discussion

We have same problem too. Connected with u-center and updated firmware to new version, but still no luck. Can get it work (no GPS lock) .

Hi  Johann,


Thanks for your help.


It appeared the Ublox was broken on first use, we bought another one and it's been working right on first use, it fires satellite position less than 5 minutes after cold startup.


So for people with same issue, we can only advise to consider your ublox is broken once you've tried everything possible (re-flashing firmware using ublox manager and getting log for more than 20min after starting the device).

Reply to Discussion



Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service