Hey everyone, I'm trying to flash my pixhawk with the latest hil apm plane firmware but I'm getting the following error...

Screenshot of error attached.

Thanks for the help :)

G

Views: 650

Attachments:

Reply to This

Replies to This Discussion

We do not have HIL for PX4 / Pixhawk

http://firmware.diydrones.com/Plane/stable/

I am trying to download the latest HIL for a plane. Quad downloads however plane repeatedly has errors and will not download.Also what is the latest APM board it will work on
Regards
Max

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service