Hi,

I have a problem with my simulation, because when I try to load a 2.68 or the last Plane HIL firmware to my PX4 with Mission Planner, appears the attached page

Ideas?
I have not one

Thanks
Martin

Views: 321

Attachments:

Reply to This

Replies to This Discussion

the px4 wasn't valid hardware when 2.68 was released. so no firmware for px4 exists.

Thanks Michael,

When you said "no firmware for px4 exists" means that there is no firmware for px4 to load in a px4 with mission planner?

Cheers,

Martin

if you load the 2.74 there is a px4 firmware, but the original question was about 2.68

 

current MP version is 1.2.84 and arduplane 2.74

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service