Replies

  • you may want to try increasing your yaw rate p.  I increased mine all the way to .8 and the yaw was much more locked in. Best thing to do is set the knob on the TX so you can keep increases the value as youre flying and see what works for you.  Its much easier using FPV.

  • Firmware 1.4 on the Tarot had an issue with small motor vibrations.  To fix the issue we had to reduce the tilt power setting from 35 to 25 using the Tarot software.  This fixed the issue.

    • good tips, thanks!

  • Now tilt your camera down and change your GoPro to Medium FOV to get rid of your props.

  • Are you flying with the Flysky controller or something else. I am finding it very hard to control my Gimbal it won't tilt.

    • Yep, using FlySky. You need to tell your Pixhawk / APM controller that you're using channel 6 to control tilt.

      This section in the Gimbal setup instructions worked for me:

      http://copter.ardupilot.com/wiki/common-tarot-gimbal/#Set-up_throug...

      If that doesn't work, either your controller isn't set to send on Channel 6 or you need to calibrate your radio in Mission/APM Planner.

      or your gimbal needs some preferences changed.

      or... :)

      • IRIS Stock radio is configured out of the box for tilt control however it is advised to disconnect the roll wire from the Pixhawk.

        • yep, I did have to do that as I was getting a 0 volt on the roll line causing my camera to be tilted permanently. Disconnecting that let the gimbal do its thing. :)

    • HI Michael,

      I have tried to get my Gimbal to tilt with out a lot of luck. Connecting the right pins to the Pixhawk controller I found the Gimbal to be erratic. The are allot of fixes out there including making sure the right voltage is being used. (put a meter on your BEC if any they don't always put out the right voltage.

      Channel 6 is used and recommended with a turn switch to adjust the angle correctly. When I configured mine there was a big delay the camera would tilt and go back to its original position, or just start being very erratic. In the Tarot software it does let you choose stick position and one other option...(Cant remember)

      This guy got it working with his DJ Phantom but not with the Pixhawk https://www.youtube.com/watch?v=BwogodUlGAI

      If you find a solution let us know. I will have another go at it and see what I can find.

      • Neil, thanks for the video link, will take a look in a minute.

        I tried to connect the Tarot to my APM, and also found it erratic as you describe.

        Currently it's connected to channel 6 or the receiver, and by setting the flap limits on my DX6i I can get it to move between 2 positions fine. I set the 'stick position' setting in the Tarot config, as well as the RC sensitivity at 25 I think to get slower camera movement.

        Alan.

This reply was deleted.

Activity

Liam left a comment on Agricultural UAVs
"Hi
I'm Liam from T-MOTOR. I would like to reach out to see if there is any possibility for us to work together.
We are a propulsion system manufacturer who offers motors, propellers and ESCs for all kinds of drone applications which vary from secur…"
Jun 30
Richard Cox left a comment on Australia
"Anyone in the DIYDRONES Australian subgroup based in Alice Springs, NT?
I am experimenting with Ardupilot (standard Arduplane), Pixhawk 4 FC in a 4-ch
RC "AXN Floater Jet" foamy plane..."
Jun 29
Omar Sykes left a comment on Australia
"Hi everyone, I am looking for someone who is good at drone building, repair and software in Adelaide. Please give me a call on 0477 319 219."
Jun 29
More…