Hi all, bars are totally blank when i'm trying to make the calibration of my radio into planer...

Any idea about this issue ?

3DR APM1 planer 1.1.95 ardu 2.26 radio is turnigy 9x

Thanks, Olivier

Views: 244

Reply to This

Replies to This Discussion

This usually means the APM is not receiving radio signal

Hi andrew, thanks for your answer.

The point is that i have a signal out from my RC, i test it with a servo and it work ...

it seem that my APM1 do not see the signal from my RC.

I verify all the positions of the contacts

I realy not understand ;-(

Did you have a suggestion ? BRGDS Olivier

Have you seen it working before? 

I assume you are connected and can do other stuff, i.e see the HUD moving when you move the APM?

The HUD is working well even the gimbal for the camera is working well. Magnetic compass, sonar and flow-sensor is working... The radio from beginning was blank and still be absolutely blank into planner ;-(

So i have something coming out from APM but it didn't read anything coming in from my RC ...

BRGDS Olivier

Olivier, I'm having the same issue.  How did you fix it?  Thanks!

Hi pap squat,

In this time (month ago) i had a short in my apm ... It come back right when i change the board ... I also change the radio ... this Turnigy is ok for begin but after a while    ouch    don't work well ...

BRGDS Olivier

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service