Ive had an afternoon of successful flights with my quad - i'm well chuffed. I just need some more batteries now.

I still have a couple of issues that I would be grateful of some assistance with.

1. If after a successful flight I land and the Ardupilot goes into sleep mode and I then wake it up by low throttle, right stick for 4 seconds, on throttle up the quad just flips over. If I disconnect the battery and boot up again its fine.

2. Using the standard parameters the Loiter function works once and then if i try a second time the quad takes to the sky (not overly fast, but fast enough).

Im using the Ublox GPS

Any thoughts ?

Views: 126

Reply to This

Replies to This Discussion

You know, you may be on to something with that works once, then climbs the second time you use loiter.

I'll test tomorrow, but it was making me nuts today. I swear to god loiter was perfect last week, I flew all over the park using it to FPV. But today in my yard (small, with trees and wind) I was in and out of loiter many times, and eventually it climbed every time I entered loiter.

It's to late tonight, but I will check my logs and retest tomorrow. I think you might have found something. 

ahh, so its not just me......

just appears that I need to disconnect and reconnect the battery for it to work properly again

Hi Bill, did you find anything out with your logs ?

Graham

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service