Hey All,

Does anyone have personal experience with KDE motors? I have two sets of four; one set each of two sizes. The larger size seems to work fine, but the smaller size, 2315 have serious vibration issues. Even balancing them the best I can with the cell phone method I can't get them precise enough for my gimbal to stabilize or to get jello-free video. Of the four, only one didn't require balancing. The other three have varying degrees of nastiness. 

I'm disappointed. I expected what the marketing info said I would get, a precision-balanced motor that I wouldn't have to screw around with.

However, before I initiate a return and disable my aircraft for an indeterminate amount of time, I would like to see if my expectation is realistic. So I ask the community, What is your experience with KDE motors?

Thanks much for any info!

Views: 503

Reply to This

Replies to This Discussion

Hi Chris,

I am using eight XF2814 KDE motors on 2 quadcopters with no balance problem whatever.

I pretty much exclusively use KDE's because I think they are the best.

And all 3 models of the XF2315's all have triple bearings.

If you are actually having that degree of balancing problem with the motor, and are sure it is not the propeller, I greatly suggest you contact KDE Direct - directly.

KDE is, in my opinion, currently the best motor you can buy and you should definitely not be experiencing significant motor balance issues.

I look forward to seeing the final resolution of this issue.

Best regards,

Gary

My experience is similar to Gary's but before the internet pitchforks and torches come out, OP should contact Patrick at KDE.

Thanks for the replies.

I've had a long dialog with Patrick. He's been great, and has had some good advice on a few technical issues.

For the record I'm not looking to crucify him on the internet. I'm just hoping to get some reassurance that my expectations are appropriate.  

One last question - Did you have to balance your KDE motors, or were they good out-of-the-box?

Again I thank you.

Chris

All of mine have been good but they are comparatively low rpm vs yours. I did have a 5215 shake like crazy but it had a bent shaft from an incident that went unmentioned to the mechanic by the pilot.

Hi Chris,

I would say mine were near perfect out of the box, any balancing was due to propeller deficiencies.

And I used high quality Props which also generally require very little or no balancing, either.

You didn't mention which version of the motor you were using, but if it was the high KV one, that might possibly tend to be a bit more problematic.

However, I would not think you should have to do any motor balancing for KDE motors under any circumstances ever.

Except possibly as Matt said above due to unfortunate pilot error modifying the motors characteristics - then all bets are off.

Prop balancing is also entirely a different matter.

I generally think my KDE motors are the best and most reliable components on my multicopters.

These guys make this stuff for very high performance 3D helicopters and have brought the same excellent quality and engineering to multicopter motors as well.

Best regards,

Gary

Thanks guys. You have answered my question quite well and I appreciate it.

I'm using the 885kv motor.

What is most surprising to me is the motor-to-motor variance in vibration, without props. One motor needs no balancing. The others I have fought with for two months now. They have varying degrees of X-Y, and even Z-axis vibration.

On the bright side, when I switched to KDE motors and ESCs, my flight times went up about 25%. I'm pretty stoked about that.

Time to start a new dialog with Patrick, I think.

Cheers!

I have 14 KDE 2814XF 515 motors; 1 Y6 and 2 quads. They aren't the only motors I have, but by far my favorite. 

I find the 515 to be most versatile motor on the market. Lots of power, quiet and yet efficient. 200+ hours between maintenance as well. That alone was worth the switch from TM. It's amazing how many prop configurations/AUW the motors will tolerate and still remain cool.

Anyway, I certainly wouldn't be messing with them; contact Patrick and if necessary send them back for evaluation.

Thanks DG. Already in motion.

At this point I have sent back all four motors for inspection/rework. Three of the four now operate as I would expect. The fourth seems worse. The over-all performance is much better. My gimbal can now stabilize, but I still have issues with jello.

At the same time I am beginning to suspect that my expectation may be a little lofty. Three motors operate between 0.75 and 1.25m/s^2 vibration. The fourth I can get dialed in to about 4-5m/s^2, on the bench. My APM flight log shows a z-axis vibration of around 13m/s^2, with the flight controller mounted on a vibration damper. This is well within the safe limit for the Pixhawk, but apparently not close enough for video.

I'm questioning everything at this point. I'm not sure where to go from here.

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service