Hi,

still there and i'm sorry for that but i'm really newbie... My quad rotor won't found so that i made a new one. I use the same receiver and transmitter to control it and same batteries but all the other parts are new, esc, motor, frame, power board, apm board, gps and so on... Now i get the same problem. When i yaw to the left or to the right the motors loss power and the arducopter go down but after that it try to get power quickly, so i get an up-down like yo-yo only when i yaw. If i don't yaw AC fly but yaw to the right and if i try to correct it with transmitter i get the power loss... Could be the battery? or the receiver?

 

thanks

Views: 678

Reply to This

Replies to This Discussion

 

Yes.. Mine does that also...    Eddie

 

and what did u do to resolve? 

 

Still doing it...

ok.. found something that helps...  I was flying with 4S5000... Then I installed 2 x 4S5000.. much heavier..

They got rid of most of the problem..  It still climbs when the rudder is recentered but not that much..

Hope this helps.. running cheepo 3020-600 motors.. ~300 watt each

Eddie

 

thank u so much, now i'll try to change the batteries and let u know.

thanks again

 

Ok...I think I found the problem... I just changed props and that fixed everything... Flies Far better now.. !!

I am now using a much smaller prop and the RPMs are way up..   I found if the power is too low for hover, nothing works right...

Before mine was hovering very quitely and at very low rpms.... but after changing the PID 20 times... It still did not fly right!!..   More weight helped... then smaller props fixed it..

 

Eddie

 

i changed the battery but nothing... same problem... 

i made a video http://youtu.be/qeatK4JFG6Y

 

please i don't know what to do... i see in mission planner data that the YAW automatically grow even if the copter is in stop... Seems to be interference problems... but where??

 

 :((

you are seeing heading or Yaw hold. The copter wants very badly to hold the original heading when it takes off. It is reset when the yaw stick is adjusted or the copter is on the ground.

 

Two motors will spin up and two will slow down to create the yaw rotation. This is completely normal and how all quads work.

Jason

Yes there is a low threshold in which some assumptions could screw things up. Do you have a watt meter? That's the best way to understand efficiency. And note that AC motors are not very efficient when run at low RPM.

Jason

i haven't a watt meter but i will buy one to test. where i must check watt? on the motors?

Correction... Mine still does it bad...  Climbs and falls with yaw input..

I could not use the small props because they fluttered at high power..

Jason, there's a way to increase the "%" of motors spin up/down value for increase the yaw rotation without climbing or descending? I've octo, with your board the yaw rotation is too slow, just for test if i have a configuration problem i tried Wookong with the same hardware and is too fast in rotation, without loose or increase altitude.
What do you think?  :-/
Listening the sound engine speed Wookong have a fastest motor rotation when i control yaw.
Anyway where is in the code the yaw motor control?

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service