Hello,

I'm having a weird issue, hopefully someone can help! I am running MinimOSD 2.2 extra copter.

before arming, all OSD values are updated properly. However, as soon as ARM, 2 seconds later everything freezes (values do not change). This only happens when I have the  "warnings" OSD item enabled.

has anyone experienced this, or know how to get around it? I guess I could fly without the warnings.. but it's a really nice feature i'd like to use.

Thanks!

Raph

Views: 2834

Reply to This

Replies to This Discussion

PROBLEM SOLVED!

installed MinimOSD-Extra V2.4 and everything works now :)

Which release candidate did you load?  Saw posted that r789 fixed it but I think you have you build the hex...

latest ready code, i think r726 or so.

Great will flash in the next hour... Will be great I have a

did you have to update the character also

I loaded the latest firmware but I get some gartbage on the screen did you have the change the character set? if so which did you use?

load this charater set and it is back... https://code.google.com/p/minimosd-extra/downloads/detail?name=Mini...

I used this firmware... https://code.google.com/p/minimosd-extra/downloads/detail?name=Mini...

it all looks good now... will be flying again in the am and will report with the findings...

Great you got it working, let us know how it flies.

Flew great today... osd updated fine no issues... 

I have a issue which I think is with the RSSI scaling, anyone know the setting for the frSky X8R RSSI port I get it as high as 48% and in the air still line of sight never dropped below 36%... so I figure I have a scale issue ..

using the A1 pin, in adrucopter, 3.3 voltage... noticed a range scale in Minimosd but was not sure if I should change it their..

I am almost 100% with the Y6 FPV in a MRS setup...

Having a bit short flight times... with a 4000 mAh 4s I get maybe 6.5 minutes with full FPV gopro ... and leds...

I am running a high 1 watt 5.8 ghz, and a high gain patch received antenna... had allot of issues with the lower wattage 200mw now it is crystal clear to the end of the RC range...

the OSD is going great and now I got to get more confident with it, but it is great so far...

Hi, I had some problems to fix the freezing problem with V.2.4 but here is how I made it work:

First of all I had my hobby king minim osd straped to be powered with 5v from APM, so I had to remove the straps to the minim be powered with 12V in the analog side.

Then the only combination that worked to me was the release 2.4_r719 and charset 2.4.mcm.

release 2.4_r726 didn't work - "no mavlink data" error message. I didn't have success with any combination up to remove the straps and power both sides of minim.

Hope it helps...

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service