mission planner hangs when getting params

When attempting to connect it hangs on getting params. It seems to show gettijng different params each time. I can connect with a "cntrl T" (without loading params)

 

Sometimes it will say it received only 1 heartbeat.

 

This thing was working earlier but things happen.....

 

Any ideas.

 

Thanks

 

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Developer
    What radios are you using ?
    Can you connect using USB without issue?
  • more info.

     

    It did just connect and it worked. so I attempted to do a radio calibration. No lines showed up. Everythng was basically gray. No movement. I have the receiver connected with and the inputs are set correctly to the APM. Like I said this worked earlier.

     

    I am at a loss

     

    Thanks

     

     

     

This reply was deleted.

Activity

Liam left a comment on Agricultural UAVs
"Hi
I'm Liam from T-MOTOR. I would like to reach out to see if there is any possibility for us to work together.
We are a propulsion system manufacturer who offers motors, propellers and ESCs for all kinds of drone applications which vary from secur…"
Jun 30
Richard Cox left a comment on Australia
"Anyone in the DIYDRONES Australian subgroup based in Alice Springs, NT?
I am experimenting with Ardupilot (standard Arduplane), Pixhawk 4 FC in a 4-ch
RC "AXN Floater Jet" foamy plane..."
Jun 29
Omar Sykes left a comment on Australia
"Hi everyone, I am looking for someone who is good at drone building, repair and software in Adelaide. Please give me a call on 0477 319 219."
Jun 29
More…