Hi All, I just upgraded (not intentionally,.....hit enter without fully reading the text...!! just a thought here....can we have a check box under a menu for check for updates on startup??  PLEASE??!!!!) to 1.2.21,    I had major connection issues with .21 but .22 was out the next morning so I tried that and all working now.

I Went flying yesterday. 45 minutes of circuits overhead. I had a box setup with waypoints 1,2,3,4. Waypoint 5 was a jump_to waypoint 1 with a repeat of 10. The idea was endurance test and gain (nav) tuning on a X8 platform.

This all worked fine. Got to the end and still had plenty of battery left so thought I would restart mission. From this point on everything I tried would send it around the circuit, but only once and then go to loiter at home. I was expecting to see the jump_to 1 and repeat of 10 start again..

Am I missing something?  



Views: 213

Reply to This

Replies to This Discussion

Can you post your mission in txt format? (attach the mission file)

yep, here it is...trying a new file tomorrow with some dummy waypoints after 2 jump_to commands. Will let you know how it goes.


Keen to know too as I've only done this so far in the simulator. There, the dummy waypoints are definately needed after the DO_JUMP command. No-one has explained why yet...

Reply to Discussion



Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service