Hi,

I would be very grateful if someone could help me with this.  Since about 3 weeks ago the Mission Planner will not load any tiles below a viewing altitude of about 100km, this is not very useful for mission planning. 

Before then I had excellent images of our property but now I can't zoom in on anything within a ~50km radius of where I live.

- Google Earth loads high resolution maps of the area perfectly, even after deleting all caches

- Mission Planner has been installed on 3 computers including a fresh install yesterday but none work

- I get the error message on each tile

"Exception: the remote server returned an error: (404) not found. We are sorry, but we don't have imagery at this zoom level for this region."

- My location is Latitude -41.809567° Longitude 173.863912°

- Mission Planner loads other areas at a high resolution without any errors

If someone could maybe try these co ordinates in their Mission Planner that would be great thanks!

Tom

Views: 16094

Reply to This

Replies to This Discussion

it updated a wile ago now it works fine

I had the exact same problem.

As I was troubleshooting the issue I unplugged the USB hard drive from my laptop. Everything started to work.

Looking back, everything was working for weeks and then I plugged the USB hard drive into the laptop. It was from that point on I could not scale up or down (load images) by rolling the mouse wheel (a USB mouse).

 have not tried re installing the msi versionI.  I'll stick with the zipped version for now.

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service