Hallo zusammen ,

hatte mir vor ca 1 Jahr einen Arducopter zusammen gebaut ,doch vor ein ein paar Tage ist mir in den Sinn gekommen den APM (2.5) in meine Twinstar 2 einzubauen .

Bis jetzt klappt auch alles ,nur ich kann nicht in den Modes umschalten ,außer über die Buttons im Planer .

Im Menu zum einstellen der Modes werden die Schalterstellungen sauber angezeigt ,doch es wird nicht umgeschaltet und der Mode melder schaltet nicht um .

Das einzige was ich errichen kann ist mit Kanal 8 ,auf RTL umschalten wieso auch immer .

Kann mir jemand dabei helfen bzw mir ein Tipp geben ? Suche mich jetzt schon seit 2 Tagen durch die Parameter ,womit ich im endeffekt bis jetzt noch nicht erreicht habe .

Gruß Markus

Views: 289

Replies to This Discussion

anbei noch 2 Sceenshots

Attachments:

moin,

Bei quad muß der Umschalt kanal auf eingang 5.

bei plane ist der Eingang auf kanal 8

Leo

Hast Du in deiner Funke den Flight Mode Kanal wirklich auf 8 umgestellt? Mach doch mal eine neue RC Kalibrierung über den MP und schau mal was auf Kanal 8 für ein Weg anliegt.

Gruß

Gregor

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service