Hi.

I build a quad, and i use arducopter to run this.

I have done all the calibrating, but when i use the throttle one motor is starting up a second after the other 3... I have not done anything with the ESC, i tried to connect a programming card to see if the ESC had some other programming, but the ESC didn't support programming card...

 I use this  [url=http://hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=4204]ESC[/url]

and this  [url=http://hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=8622]Motor[/url]

 

I am about to test tomorrow when it's less windy to see if it matters... Today it just drafted to one side, but if i tried to tilt it back it worked...

 

 

Thanks.

Views: 276

Reply to This

Replies to This Discussion

You need to calibrate the ESCs manually. Instructions are in the manual:
http://code.google.com/p/arducopter/wiki/AC2_ESC

When I connect the battery all the ESC are beeping simultaneously, but i will try to calibrate manually and see if this fixes it :)

 

Thank you Chris.

I tried to do as the user manual said about calibrating. This did not work. When it where in auto all the esc beeped the same, after manually calibrating they didn't...

I reset the card to try to start from scratch, but after loading the firmware i press the bottom button and start with step 2.

It now tells me to insert battery in RX and turn on my TX, i do this and it asks me to use the controls to max. After this before i got a new window telling me how the results are, but now it just freezes, and as i read in the manual this is caused by the RX don't have power... I unplug the RX from apm and connects a servo, and it works as a charm...

 

Confused...

Try again in the CLI: setup/radio

calibrate accelerometers

When i write radio (in setup) the text "Radio Setup:" appears, and the | is on the line beneath it... Last time i did the radio in the terminal it told me to press enter after i was done if i am remembering correctly...

But may something be broken? Since it just locks up when i try to setup the radio?

I also want to point out that when i am in CLI nothing freezes, i can still navigate in the Mission planner...

Before i setup radio? I'll try that to.

I don't know whats happening here...

I have tried everything and still it freezes when trying to use the radio...

But in the setup when writing radio nothing happens... shouldent it at least tell me to press enter when i have done moving the sticks to it maximum?

But how much voltage does the card take?

I connected a 3s lipo 11.1V directly at the board and with usb all was ok, exept the radio didn't configure, but when i removed the usb the lights on the APM dimmed down, so i removed it an gave it 5 volts, and then everything was as before...

Nothing smells burned or anything :P But if i have broken the card, how do i find that out, and witch card do i have to change?

 

 

Thank you for helping... This is expensive equipment, and i really hope i haven't broken it...

You connected 11v straight to the board?! That will fry it for sure and maybe any other RC electronics you had connected. The you'll need a new APM board for starters (hopefully not an imu board).

I connected it to my futaba RX... maybe that took the shock? It still works though, and the ardupilot still lights up, it can still connect to my computer, and there was no smell, no visual effect that is got fried... Is there an test i can run to make sure it is broken, or maybe something to check if both cards are broken?

Please pay very special attention to power connections described in the manual. Also, check the your ESCs manual, maybe one of them has "brake on" configuration active and it should be "brake off". If you have connected power from the PDB provided cable, everything should be ok, since that power comes from the BEC cable of one ESC. If you have connected the 11.1V LiPo directlly to the board, maybe you have fried it. Go to CLI, and run all the tests to check everything is working. Hope this is any help.

The ESC can't be programmed at least not with the programming card i have, so it should be standard...

 

When i run tests i get alot of outputs, and the relay is clicking... This must be a good sign? Does this mean that the oilpan did not take any damage, is there a test i can run to make sure?

 

The lights in the apm card light up when i power the card up, and when i connected the 11.1 volts the lights on the card just dimmed down... how can i run a test to check that is is definitely  broken?

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service