Hi Folks,

I calibrated my radio in Mission Planner, followed by the steps to calibrate my 6 ESC all at once via the Pixhawk. At the end of the calibration procedure and before disconnecting the battery, if I give throttle the motors spins together, and stops at low throttle.

Now, after turning my pixhawk off and restarting the radio. when I arm the pixhawk the motors starts spinning at low rpm.

what am i doing wrong.

ESCs Hobbywing 40A OPTO

Radio: DX8

Views: 106

Reply to This

Replies to This Discussion

I have the same problem with my quad and APM 2.6
Check your MOT_SPIN_ARMED parameter.

Thanks folks setting the MOT_SPIN_ARMED to zero seem to do the trick.

will setting this have any impact on other setup procedures. i.e. flight modes, or safety?

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service