I've got me usb cable hooked straight into pixhawk (V3.2.1) and keep getting an "error receiving log list". I'm stuck. I tried downloading over telemerty, no luck either. 

Has anyone seen or know what is going on?

Thx,

Wes

Views: 1502

Reply to This

Replies to This Discussion

same issue on MP1.3.24 build 1.1.5574.33902 . any help appreciated.

I was able to get them through the terminal. It took hours to get them all. next time I'll see if they can be pulled right off the ad card...not sure, but worth a shot.

wesley, were you hooked up via USB to pixhawk?

used micro SD card reader and got my file by pulling the micro SD right out of the pixhawk. let's hope it will allow me to geo tag my images now...

It did end up pulling the files when hooked up via usb, but only through the terminal. Good luck!

Got the same issue trying to download log via mavlink. MP 1.3.30, APM 2.5, firmware 2.x (cannot see exactly thru MP).
Have downloaded logs week before with absolutely the same setup - successfully.

I have been having this problem for about two months now. Somewhere along the line I must have updated my firmware.   I was able to download the log using Terminal today, but that did not work in past attempts.  According to another post they stopped supporting Terminal downloads in version 3.2.1 APM, and they recommend using Mavlink via Flight data screen. 

3DR told me to just take out the SD card and download them directly from there.  I noticed that my log files are now over 100 and I wonder if that is part of the problem.  I will try to download and erase all my logs to see if that helps. 

I have had this problem for over a month now, and even 3DR was not sure what the issue is. they did tell me that using terminal no longer works in APM 3.2.1 or higher, and that I should used mavlink, but still no luck.  BUT I noticed that my log list is showing over 100 logs, and ever since it crossed the line I have been getting the error.  So I physically took the card out of my Pixhawk, and copied all of my logs, then I set it back in and erased all my logs.  Ever since then, I am good again. 

Any updates? I can not download logs either.

I had the same problem, and believe it or not I found a simple solution that worked for me. I copied all the logs from the microSD chip to my hard drive (C:\Program Files (x86)\Mission Planner\logs\QUADROTOR\1) then I erased all the logs on the card.  When I put it back into the pixhawk, it works perfect. You might try just clearing them from within mission planner, but i did not try it that way.    3DR indicated that having over 100 log files on my drone should not have caused a problem, but something changed after I deleted them. 

Hope it works for you!  please let me know. 

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service