Hello all!

I just received my fancy new APM 2.5 from 3DR, and I must say that it is sweet goodness. Although I am having some issues:

*NOTE* CLI Works only on first connect of power, log download only over USB
Opened com port

Init ArduPlane V2.73

Free RAM: 2659
l3No dataflash card insertedCCompass initialisation failed!

Press ENTER 3 times to start interactive setup

3<startup_ground> GROUND STARTu3Demo Servos!=?ArduPlane V2.73]
ArduPlane V2.73]
ArduPlane V2.73]
ArduPlane V2.73] ?
ArduPlane V2.73]

As you an see the no data flash/Compass issues. It doesn't detect by Ublox GPS either. I have tried to enable them via the CLI to no avail. I have also tried the ArduCopter firmware to see if anything would "Magically" Work. I Can communicate with it just fine. I just can't view any logs, or enable compass/gps. So no real time stuff is displayed in the flight data. Any one have any good pointers? I have already shot an email over at help@3DR. Thanks!

Views: 457

Reply to This

Replies to This Discussion

Based on the message above.....Remove and reinsert the micro sd card. It's needed to save the logs if i am not mistaken. If the card is not working then it may be bad and you could try a different done (e.g from a smart phone)

But it is built in on the APM 2,5 no?

Well...I guess your right. I was stuck at the APM2. Sorry for that. Maybe someone else has a better idea what the problem might be.

Np! Thanks for trying :). Hopefully I will get some instructions for 3DR to send it in for replacement or something.

Just an update. 3DR help has already assigned me an RMA number, and are going to provide a shipping label! I am so glad that I bought from 3DR and not some clone manufactuer. Hard telling what sort of service I would of got with another company

Reply to Discussion


© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service