I am currently getting no informaiton in MP.

I am new to this and trying to work through the issues

 

I went to the Terminal  and did a

test GPS

 

it comes back with "Init GYRO"

and hangs

 

any ideas

Thanks

 

Views: 300

Reply to This

Replies to This Discussion

When I ask about radio, I'm asking what transmitter and receiver you are using?

Sorry I was wondering about what the telemetry radio had to do with the crash.

I am using an AR8000 (with sat) and a DX7S

Sorry for the confusion.

Chuck

 

That's ok. Your radio looks good, I fly DX8 and AR8000. I assume your radio is calibrated?
Whenever a fly the first few flights I make sure I've got a big field to work within and I start low to the ground and I fly slow and easy. Once things seem good I check alt hold, then RTL, which I set to channel 7.

Good advice, thanks Richard

Chuck,

When you go to the radio calibration tab in Mission Planner, is everything working correctly? You may have a channel reversed on your RC transmitter.

Thanks  Joshua

I had checked the radio but I was going back in to check the calibration again when I discovered that although the board would connect I could not do anything. I will have to wait to get a board that works to find the answer. I am sure I will be back then with more questions.

Chuck

 

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service