Radio calibration page see's full right yaw input but pixhawk doesn't or barely responds. If somebody could look at this log I would really appreciate it. 

Views: 1106

Attachments:

Replies to This Discussion

AHH!!! it's a Pixhawk that the reason I don't recognize the dididah ; I always starts as Richard describes too and add that always take off in stab, then try Alt hold, then pos hold or Loiter, then, if all looks well, RTL and finally Auto. On one copter I pluged incorrectly one ESc and the copter try to flip during the first test

Thanks, I found it last night  on You Tube It had all the Beeps and their meanings found it very helpful in my trouble shooting. It was saying that I had and issue with the GPS. Also I changed batteries thinking that I might have a voltage problem, Which I did, It was the battery that I changed out. It was reading 14.9 voltes and I did not know that until after going through the logs did I find that the fail safe was also going into effect. I will attempt another flight in the next few days as the weather here is quite windy and I need  a calm day to test and to auto tune. thanks for your reply Great help indeed.

Hi Richard, thanks for your input. I did start the flight in Stabilize mode however it would not arm until the GPS had a fix. Not sure if I had controls crossed or not the flight was a hover for about 15 seconds and then it started drifting so I slowly closed throttle and then tried to compensate for the drift which I think I gave it the wrong control. It did touch the ground and then rolled over due to the the way that it contacted the ground. Nothing to harm the Y6, folding props and a good inspection I found it ready to fly. That is when I changed batteries thinking that I had a low battery. the one that I changed out was a low battery that I grabbed thinking that It was fully charged. The weather is calling for windy days today and tomorrow (Sunday and Monday) So I will attempt another flight next week between the rain that is in our forecast. I found on You Tube a video explaining the various beeps and their meaning. The DIT DIT DIT Dah was saying that I did not have GPS or compass. All this has happened after I updated the FW. So not sure that the RC is totally correct, I will tie the Y6 down and try your method, I have tried that without props to see if the motors would speed up or down when tilted and with input from the TX. And the S-Buss form Futaba R7008SB seems to be working just fine. Will let you know after my next flight...jim

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service